Topic: Bugs after installing mdb5.0 (jquery animate)

Hellmig priority asked 3 weeks ago


Expected behavior After installing the new version mdb 5.0.0 everything runs as before with mdb 4.4.0 or even better, because bugs have been fixed.

Actual behavior Since installing mdb 5.0.0 we have the problem that as soon as the web page is interacted with, e.g. something is clicked, the content is no longer visible. After research, the classes "animate" and "fade" seem to be the problem and the opacity is set to 0. Could it be that in the last update the animate function was adjusted? Now the animate function and our jQuery code seem to be incompatible. It always adds the classes "animate" and "fade" to the elements where actually an animation is executed via jQuery. (That's the assumption.) I guess that would be a bug caused by the change in the last update.

Question Are you already aware of this problem and will there be adjustments?


Grzegorz Bujański staff answered 3 weeks ago


This has been fixed in version 6.0.0. Please update to 6.0.0 and check if you still have these problems.


Hellmig priority commented 3 weeks ago

Thank you we will try :)


Hellmig priority commented 3 weeks ago

Initial tests showed that the previous problems described in this question no longer occur!



Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Resolved

Specification of the issue

  • User: Priority
  • Premium support: Yes
  • Technology: MDB Standard
  • MDB Version: MDB5 5.0.0
  • Device: All
  • Browser: All
  • OS: All
  • Provided sample code: No
  • Provided link: No