Topic: Unable to run vite build since v7 release

jmztaylor premium asked 6 months ago


I have been running npm run build without issue till today. I am assuming it has something to do with the v7 release.

build vite build

vite v4.5.0 building for production... βœ“ 1 modules transformed. βœ“ built in 18ms [commonjs--resolver] Failed to resolve entry for package "mdb-ui-kit". The package may have incorrect main/module/exports specified in its package.json. error during build: Error: Failed to resolve entry for package "mdb-ui-kit". The package may have incorrect main/module/exports specified in its package.json.


jmztaylor premium answered 6 months ago


Specifying branch in my package.json file fixed the issue

Added #6.4.2 to the end of the url.



Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue

  • ForumUser: Premium
  • Premium support: Yes
  • Technology: MDB Standard
  • MDB Version: MDB5 6.4.2
  • Device: Pc
  • Browser: Chrome
  • OS: linux
  • Provided sample code: No
  • Provided link: No
Tags