MDB 5 with Bootstrap 5


Topic: MDB 5 with Bootstrap 5

Luciano Oliveira asked 2 years ago

A simple question, MDB 5 is already bringing botstrap 5 in its code, I don't need to download it, and put it together with MDB5


Mikołaj Smoleński staff commented 2 years ago

Bootstrap 5 is already included in MDB UI KIT and there is no need to download it separately. Best regards


Luciano Oliveira commented 2 years ago

Sorry, in the e-mail response I received from support it says it is necessary, in the reply on the support forum it says no. the popper.js?


Michal Szymanski staff pro premium priority commented 2 years ago

Luciano, our customer care team says they didn't get any email from your address. Can you provide the name of the person you have been talked with and the content of the message?

By the way, the answer of Mikolaj is correct. In MDB 5 you don't need to put any other files because everything is included in MDB files. You can read this in our FAQ.

https://mdbootstrap.com/docs/standard/getting-started/faq/


Mikołaj Smoleński, then he corrected the information.enter image description here


Michal Szymanski staff pro premium priority commented 2 years ago

This was a misunderstanding. He thought you mean if you can remove bootstrap and popper from the source files of MDB 5. You can't, because MDB still uses it.

In MDB 5, Bootstrap is already included in the mdb.css and mdb.js files. In MDB 4 we loaded these files separately, but for simplicity in MDB 5 we combine everything into one mdb.css and mdb.js. Therefore, you do not need to add any other files.


Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue
  • User: Free
  • Premium support: No
  • Technology: MDB Standard
  • MDB Version: -
  • Device: Notebook
  • Browser: Google
  • OS: windows 10
  • Provided sample code: No
  • Provided link: No
Tags