MediaWiki requires plugins for PHP 7.3!


Topic: MediaWiki requires plugins for PHP 7.3!

snowc asked 2 months ago

Expected behavior Installed plugins to be installed properly and working for my wiki Actual behavior MediaWiki 1.36 internal error Installing some PHP extensions is required.

Required components You are missing a required extension to PHP that MediaWiki requires to run. Please install:

intl (more information) Resources (screenshots, code snippets etc.) Intl plugin required


Sebastian Kaczmarek staff pro premium answered 2 weeks ago

Hi, sorry for the inconvenience and such a late response. I must have skipped this ticket unintentionally a few times.

As for the issue, we'll look into this. Unfortunately, I don't have any quick workaround for you for now.


Please insert min. 20 characters.
Status

Answered

Specification of the issue
  • User: Free
  • Premium support: No
  • Technology: MDB CLI / MDB GO
  • MDB Version: 3.4.0
  • Device: 8470P
  • Browser: Chrome
  • OS: 10.0.19043
  • Provided sample code: No
  • Provided link: No